Partial Outage due to Infrastructure Outage
Incident Report for Maricopa County OET GIS
Resolved
The incident was resolved.
Posted Apr 22, 2021 - 13:00 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 01:00 MST
This incident affected: GIS Applications (Beta) and GIS Services (Beta).